Vlan与trunk配置

  • 作者:zccc
  • 来源:网络
  • 2020-06-30 12:02:22

系统运维 参照如下网络拓扑实现跨交换机的相同vlan的通信。使用eNSP搭建实验环境,如图-2所示。实现此案例需要按照如下步骤进行。1)配置第1...

系统运维

参照如下网络拓扑实现跨交换机的相同vlan的通信。
使用eNSP搭建实验环境,如图-2所示。

实现此案例需要按照如下步骤进行。
1)配置第1台交换机
01.[SW1]vlan 5
02.[SW1]vlan 10
03.[SW1]interface Ethernet0/0/1
04.[SW1-Ethernet0/0/1]port link-type access
05.[SW1-Ethernet0/0/1]port default vlan 5
06.[SW1]interface Ethernet0/0/2
07.[SW1-Ethernet0/0/2]port link-type access
08.[SW1-Ethernet0/0/2]port default vlan 10
09.[SW1]interface Ethernet0/0/24
10[SW1-Ethernet0/0/24]port link-type trunk
11.[SW1-Ethernet0/0/24]port trunk allow-pass vlan 5 10
2)配置第2台交换机
01.[SW2]vlan 5
02.[SW2]vlan 10
03.[SW2]interface Ethernet0/0/3
04.[SW2-Ethernet0/0/3]port link-type access
05.[SW2-Ethernet0/0/3]port default vlan 5
06.[SW2]interface Ethernet0/0/4
07.[SW2-Ethernet0/0/4]port link-type access
08.[SW2-Ethernet0/0/4]port default vlan 10
09.[SW2]interface Ethernet0/0/24
10.[SW2-Ethernet0/0/24]port link-type trunk
11.[SW2-Ethernet0/0/24]port trunk allow-pass vlan 5 10
3)测试
VLAN 5的2台主机能够互通,VLAN 10的2台主机能够互通。
VLAN 5与VLAN 10的2台主机不能够互通。

<a href=http://www.xinnet.com target=_blank>新网</a><a href=http://www.xinnet.com target=_blank>虚拟主机</a>

  • 相关专题

免责声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,也不承认相关法律责任。如果您发现本社区中有涉嫌抄袭的内容,请发送邮件至:operations@xinnet.com进行举报,并提供相关证据,一经查实,本站将立刻删除涉嫌侵权内容。

相关文章

免费咨询获取折扣